AD620AR

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Danish to

Threaded View
Hej

Vil lige høre efter her om nogle har haft mærkelige problemer med denne
in-amp...

Jeg har 2 forskellige type, eneste forskel er produktions ugen som er fra 03
og 04...

ved den ene virker apparatet fint, men ved den anden virker den først efter
apparatet er blevet lunt...

ved godt det er svært at sige, min ville lige høre om andre har haft
mærkelige problemer inden jeg mister den sidste tot hår...

Umilbart er det ikke til at se noget på scopet efter forstærkeren,
sammenligned med et virkende kredsløb... men skifter man den ud med den
anden type så kører det fint... har prøvet at køre dc test på den (uden)
problemer vi opdagede.. tror jeg vil prøve at køre en firkant test på den i
morgen...

Kasper



Re: AD620AR
Quoted text here. Click to load it

jeg har brugt den en del, og aldrig observeret problemer. Har du stor
kapacitiv belastning på udgangen??

-jeg kan ellers anbefaele AD8221, som afløser.

BBj //

Re: AD620AR

Quoted text here. Click to load it

Hej

Der er kun en 10nF på udgangen efter en 20k modstand som er en del af næste
opamps fb kredsløb (inverting) og den 10nF er over fb modstanden i nr 2
amplifier...

nr 2 amplifier bliver brugt til at justere offset og gain via nogle i2c
potmetere

Mvh

Kasper
Der stadig ikke har fundet fejlen... men holder lidt weekend



Re: AD620AR

Quoted text here. Click to load it

-og jeg hopper af newsnet et par uger...

Bo //

Site Timeline