TL494 на 50Гц

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From Russian to

Threaded View
Соблазнился тем, что TL494 в 2 раза дешевле SG3524. В архивах этой эхи
вычитал, что TL494 якобы без проблем работает на 50Гц. При минимальной
безтоковой паузе (выв.4 на общий) действительно работает. А вот если
выставить безтоковую паузу побольше (порядка 1мс) - пропускает импульсы,
причём, насколько я разглядел, несимметрично. Т.е. в одном канале
пропускает, а в другом - нет. Пробовал частотозадающую RC цепь 0,1мкФ
400кОм и 10мкФ 4кОм - одинаково. Возможна ли нормальная работа TL494 на
50Гц или брать SG3524 ? Заодно подкиньте ссылок на схемы дешевых и
простых UPS с TL494, SG3524, и другим дешевым ширпотребом.


Re: TL494 на 50Гц
Пpиветик, #Lev# !
В Cpeдy Aвrycтa 13 2003  Lev Fireworker => All : TL494 на 50Гц

 LF> При минимальной безтоковой паузе (выв.4 на общий) действительно
 LF> работает. А вот если выставить безтоковую паузу побольше (порядка
 LF> 1мс) - пропускает импульсы, причём, насколько я разглядел,
 LF> несимметрично. Т.е. в одном канале пропускает, а в другом - нет.
Возможно, 494 дохлая. Было такое и на 50кГц, и на 100кГц. Долго дyмал пpо
сильный и неодинаковый нагpев тpанзистоpов пока не глянyл сциллогpафом - один
канал pегyлиpyет, а дpyгой дает коpоткие пики пpи пеpеключении пеpвого. Замена
неизвестного пpоизводителя на TI помогла.

 До новых встpеч. Alexander.

... Я пеpезвоню чеpез паpу часиков...

Re: TL494 на 50Гц
Hello, Lev!
You wrote  on Wed, 13 Aug 2003 09:33:44 +0000 (UTC):

 LF> Соблазнился тем, что TL494 в 2 раза дешевле SG3524. В архивах этой
 LF> эхи вычитал, что TL494 якобы без проблем работает на 50Гц. При
 LF> минимальной безтоковой паузе (выв.4 на общий) действительно
 LF> работает. А вот если выставить безтоковую паузу побольше (порядка
 LF> 1мс) - пропускает импульсы, причём, насколько я разглядел,
 LF> несимметрично. Т.е. в одном канале пропускает, а в другом - нет.
.
Сталкивался с таким же явлением. Нечетко работает только триггер,
переключающий каналы, т.е. в однотактных схемах все было бы нормально.
Причем его работа зависит не только от выв.4, но и от питания и т.д.
Устранилось вставлением двух конденсаторов по 100-500пф с выходов микросхемы
на частотозадающий конденсатор. Фронты, если и завалены (не разглядел), на
такой частоте это несущественно. Проверено на двух экземплярах494. Видимо,
дело в большой постоянной времени "частотозадающая емкость - сопротивление
открытого ключа в генераторе" и, как следствие - плохой фронт. С чем-то
аналогичным сталкивался еще, работая с 561ой серией: на больших частотах все
было нормально, меняю конденсатор в тактовом генераторе - пошла чушь на
выходе.

With best regards, Hohryakov.  E-mail: snipped-for-privacy@bashnet.ru




Site Timeline