Sanyo CP21SA1 CTV no colour using AV input.

Do you have a question? Post it now! No Registration Necessary

Translate This Thread From English to

Threaded View


Greetings group.
Sanyo ctv model CP21SA1.

All functions work fine except the picture is
black and white using the av input sockets.

All the tv channels show in colour.

I am wondering if a setting in the eeprom is corrupted.

Can anyone please tell me how to enter service mode
and what data should be there?

Thanks,
Russell Griffiths.


Re: Sanyo CP21SA1 CTV no colour using AV input.



Quoted text here. Click to load it

What is the origin of the signal source? Have you connected it to another TV
to compare?

It isn't possible that you have a SCART output or similar that's set up for
S-Video is there?

WR



Re: Sanyo CP21SA1 CTV no colour using AV input.



Quoted text here. Click to load it
TV
for
Thanks for the reply.
The signal source I have tried is a vcr and an XBOX.
And they work fine on another ctv.

Thanks,
Russell.



Re: Sanyo CP21SA1 CTV no colour using AV input.


On 14 Mar 2005 19:25:57 -0800, " snipped-for-privacy@hotmail.com"

Quoted text here. Click to load it

I'd be looking around pins 42 (Y-IN) and 44 (S-C IN) of the LA76818A
jungle IC. It looks to me like your IC is only seeing the luminance
component (Y-IN) of your video signal.


- Franc Zabkar
--
Please remove one 's' from my address when replying by email.

Re: Sanyo CP21SA1 CTV no colour using AV input.


Thanks yet again Franc.
I will look into that area.

Bye,
Russell.


Re: Sanyo CP21SA1 CTV no colour using AV input.


Good news everyone.
The problem was solved by the Silicon Chip serviceman again (S.C. April
'05).

All I had to do was select the AV input,
then press the "recall" button on the remote
to select auto, ntsc or pal.

The recall button is a symbol of a tv screen with a bar in it.

Thanks to those who replied.
Russell Griffiths.


Site Timeline